今日も不安定

HUBを増設したのでLANのつなぎ替えをして整理しているのですが、WIFI環境には手をつけていません。
これに関係しているのかいないのかカメラの接続が不安定で夕方になるとどのカメラもライブ画面を写さなくなりました。
全部ということはWIFI環境だろうとルーターの再起動、カメラの再起動もしましたが改善しません。
カメラを手元(ルーターから5~60cmの距離)において再起動すると裏面の青いLEDがついて正常かのようになりますがライブ画面は見えず、その後黄色の点滅・青点灯を繰り返しています。
なお、WIFIは2.4Ghz帯もスマートフォンを使う上では問題ありません。
他社の製品を検討してもいいかなと想うようになりました…

私も接続の不安定で苦労しました、ノイズに弱い様で空気清浄機に付いているイオン発生器の動作で不安定になってました。
あと、競合の影響か住宅地では繋がりにくかったのに周りに家のない山の中だと一瞬で繋がり非常に安定して運用出来ました、何か夕方から使用される物例えばインバーター式照明とか切ってみてはいかがですか?

ありがとうございます。
Wifiルーターの不調かも知れませんが、複数台のカメラの内、手が届きところにあるカメラをリセットしてQRコードの読み込みからやり直して復活しました。(残りは脚立が必要なので後日)。
原因は今もわかりませんが、WIFIにつながっていなかったと思われる12:00~18:00頃のうち17:00までは録画が残っていますからカメラは正常だったのでしょう。
我が家の環境では影響の出そうな機器もなく、数十cmの距離で起きているから不思議なのです。困ったものですねぇ。

最新版のファームウェアだと頻繁に接続が不安定ですと表示され切断されまくるようになったので私は一つ前のバージョンに戻しました
今後また不安定になるようでしたら多少面倒ですが試されてはどうでしょうか?

2 Likes

WiFi中継器を試されたらいかかでしょう?
私、これを導入してから結構動作が安定したと感じています。
導入する前は、家内や息子が電子レンジを動かすと接続が切れてました。
中継器のみ専用接続で元ルータに接続させるのが嫌ならば、元ルータ側のMACアドレスフィルタリングで弾けば中継器のみに接続を切り分けることが出来ます。
元ルータとSSID&暗号化コード共通化できるのでATOM camの接続設定のやり直しは不要です。

あと、以外と見落としがちなのはUSBの5V電源の安定性です。
USBケーブルの長いのを繋ぐと電圧降下で動作が不安定になったことがあります。
また、ケーブルを長くするとノイズに弱くなった(エアコンの室外機からのノイズ?)経験があります。
これらは、一時的にモバイルバッテリーを繋いで安定性を確かめることができます。
特に屋外で長いUSBケーブルの引き回しは注意が必要です。

<ご参考>
あと、無線ルータとのリーチが遠くて電波の掴みが悪いときには、WiFi中継器おすすめです。これとか↓
https://www.aterm.jp/product/atermstation/product/warpstar/w1200ex/

via.

皆さんありがとうございます。
QRコードから再設定したカメラも今朝は死んでいました(笑)。
ルーターとカメラの距離は近いものは数十センチで、カメラの背面のLEDは青の点灯のままですが、アプリからはエラー90でした。電源を入れ直したら復活しましたが。
なにより、問題に気づいた午後までは何の問題もなく動いていましたが01:04に突然録画が終わっていました。その30分後に一瞬再起動したのかる録画されすぐに録画されないままとなっていました。
ルーターから遠いカメラは中継機を経由しています。こちらのカメラはQRコードから再設定はしていませんが電源の再起動は何度もしていますが復活していません。

Tp-linkという会社のカメラ tapo C310v2の仕様を見ていますと屋外使用可·300万画素でLANケーブルもWiFiも可。プロトコルにはしっかりONVIFともあります。
ということはWiFiが無理でも有線LANで行けそう…
こんなのを見ると考えちゃいますね。

私もファームを最新にしてから、ルーターから少し離れた玄関にあるカメラが、接続不安定になりましまた。ファームの影響がある様におもいますか、これでは使い辛くて仕方ないですね

他の方からもファームのダウンの提案を頂いています。
今朝は全カメラの録画停止がありました。カメラによって起きる時間が違うようで、再起動するのか録画を再開するカメラもあり死んだままのカメラもありました。
全カメラ、電源の再投入で復活しています。寝ている時間帯の事象は厄介ですね。確認が難しいですから。
ファームのダウンは手の届かない位置のカメラが多く面倒なので出来ていません。
WiFiのせいで録画が停止するのかサポートに問い合わせ中です。

電源アダプターを変えてみて下さい、使用している内の2台の接続が切れる様になって、最初のうちは外付けタイマーでリセット掛かる0時に復帰してるので(録画は出来てる)放って置いたのですが、日に日に接続が切れたり不安定になって来てここ数日はwi-fi経由で遠隔でリセットするスイッチもwi-fiに接続されなくなったので見に行くと電源アダプターが発熱していました、そう言えば所有している他のカメラも接続が不安定になって全て電源を入れ替えていたのを忘れていました。

naitoさん ありがとうございます。
ACアダプターも怪しいのですが、100Vの電源も怪しいのです。通常は101.8V程度あるのですが、朝4:00に測って見たら100.2Vでした。深夜電力で給湯器などを使う家庭が増えてきているのも一因かと思えますが…
サポートからも5.2Vのアダプターがあれば使って見るようアドバイスをもらいました。手持ちに1個のみありましたので使って見たのですが変化ありませんでした。今のところはお手上げ状態です。

4.33.2.284がセンサー対応した安定的なバージョンとなっております、とサポートから回答があったので現在試験中です。私も1日稼働したくらいですべてオフライン状態になり、カメラの電源OFF/ONするしかない事象が4.33.3.24にアップデート後から発生してます。

確かにファームウェアのダウングレードが良いようですね。
私も4台ダウングレードして観察中です。
昨夜はルーターのそばにおいて実験しましたが1台も録画停止はありませんでした。

4.33.2.284 一週間で切れました。ファームのせいなのか別の要因なのかわかりませんが、実家の様子を確認するカメラ・センサーなので、再起動も簡単にはいきません。困ったものです。
センサーを認識する一番古い(=一番長くつながっていた)バージョンに戻すしかありません。

ファームのダウングレードが私の場合効果的?だったようです。
2日間録画停止はありませんでした。
4.33.2.284ですが当面このバージョンのままにしておきます。
しかしカメラの個体差があるので改善されるなら新しいファームも実験してみたいと思っています。
私の場合ルーターから1m以内に2台、離れた部屋に3台横に並べて実験中ですが、
離れた部屋のカメラは転送速度が11~22KB/s、62~96KB/s、6~10KB/s、アンテナの数も1本、4本、1本という状況で、ルーターの近くも30~68KB/s、34~54KB/s、アンテナの数も共に3本と距離に比例しておらず、Wifiの感度か表示に問題があると思えるのがその理由です。いい加減に安定してほしいですね。

その後を追記します。ライブ画面は一応見えています。が、時々静止画になったりします。ネットワークも不安定で時々エラー90が出たりしますが放置しておくと回復しています。録画停止がない分マシという程度です。

4.33.2.284にダウングレードして検証中でしたが、今朝確認したら開閉/モーションセンサー類がすべてオフライン状態でした、ログは17:00が最後…そのうちドングル/カメラもオフラインになりそうですが、ドングルを接続してるとオフラインになる気がするのでどうもセンサー/ドングル周りがまだ安定してないのでは?という気がしてます(ログが読めないので何とも言えませんが…)

皆様、同じ症状ですね。
ベータ版参加で、WiFi環境も、アプリ(強制終了しないと認識しない)など不具合多発。
ATOM Cam2の開発で忙しいのかなと思われても致し方ない対応。
スケジュールも更新されず、困りました。
とあるコミュニティーで言われました。「遊べるカメラ。きちんとした製品を購入すべき」と。
クラウドファンディングから知っている私にとってはきつい一言でした。

[やっぱり不安定」でも書きましたが、

NASへの転送の部分が影響しているとのことで、NAS転送を止めたところ全く再現されなくなりました。
エラー90さえも出なくなりました。
サポートからはNASへの転送を含めた修正版を開発中だと聞いていますので、それまでNASの機能はお休みすることとなりました。
6/14の夕方にBASの転送を止めて以来、現在 (6/18 7:45)までエラーは起きていません。