ATOM Cam2のセンター黄色と周囲赤ランプが点灯故障

皆さん、教えてください。
3ケ月目、今まで正常に動作していました。
ソフトを起動して動画をみようとしたのですが、
接続中を継続して、動画が映らないので本体を見たら、中央の
ランプが黄色、左右周囲が赤ランプが点灯していました。
リセットして再度設定しようと、デバイスを削除して設定し直そうと
したのですが、リセットできないのです。
電源を切ってから、時間をおいてやってみたのですが、全く動作しません。
どうすれば、リセット出来るのでしょう。

カメラ部を正面に下側にmicroSD挿入部とその隣にRESETボタンがあります。電源を接続したままそこを音声ガイダンスが流れるまで長押しします。

「リセットされました。接続待ちです。」と流れたら新しくカメラを登録する手順で登録します。

リセットボタンは押すと、ポチ、っと鳴って、30秒以上は長押ししていますが、何も変化がありません。
私は、今までCam2を5台、Swingを1台使用していますが、今回のような症状は初めてです。
ランプは赤外線モードのように、赤ランプが点灯して、センターの一つのランプが黄色になっている状態です。
壊れたのでしょうか。まだ3ケ月も経過していないのですが。雨の当たらない、玄関先に設置していました。
赤外線感知の屋外照明と電源を分岐して使っているのですが、その屋外照明によって電圧変動があったとして、それが故障の原因になるでしょうか?

長押ししても音声がでないと故障が疑われます。ACアダプタの変更や、microUSBを刺しなおし、SDカードを抜いた状態で起動や、PCでフォーマット後使用してみるのも試してみるとよいかもしれません。

黄色ランプが点灯しているというので何かしらのエラーが起こっているのは確かです。

照明と電源を分岐して利用しているとなると、電力不足が考えられますが、それはUSBを分岐した際に限ります。(ATOMCamは5V1A以上の出力で動きます。)

サポートへご連絡されるとよいかもしれません。

アドバイスありがとうございます。
昨日、20:00にはしっかり映像を映していたのですが、20:30頃に再びソフトを起動して映像を見たら、ずっとアクセスして全く動画を見ることが出来なくなりました。
今思うと、デバイス削除して再設定を試みる前に、もう少し待ってから判断すべきだったと思います。

サポートセンターに連絡してみます。

少し気になることがあり、サポートへ連絡した後となり申し訳ないのですが

2台以上、所持しているのであれば同じ場所で正常に動く方を設置して、同じく黄色いランプがつくか試してみるのもよいかもしれません。

Wi-Fiの電波が届いてない場合は黄色青色のLEDが交互につくと記憶していたのですが、違った場合、通信範囲に設置されていないと判断することができると思います。

ついでにACアダプタやUSBケーブルを正常に動いている方と交換するとそれぞれの部品が不良品であるとも判断できると思います。

アドバイスありがとうございます。

実はこんなこともあろうかと、自室に設置している特に必要のないカメラを、故障した玄関屋外にすぐ交換設置済みです。
正常に動作しています。

屋外で壁があるとはいえ、ルーターから2m以内の距離で、最もwiFi電波が強い場所です。

このカメラは予備が必要かもしれません。
安い代わりに、いつ壊れるか分からない。
長いものでまだ3ケ月程度の動作期間です。
現在、5台が正常動作中です。
大変重宝しています。

「いいね!」 1

ATOM Cam2故障について
アトムテック サポートから連絡があり、4/23に手順通りやってみましたが、復旧できませんでした。

手順は下記の通りです。

カメラのLEDライトがイエロー(黄)点灯のまま変化しない状態は、 OSがフリーズしてしまった可能性が高いです。
以下の手順でファームウェアの再インストールを行ってください。
1.microSDカード(32GB以下)をパソコンに挿入します。
2.ATOM techサポートページ内の「ATOM Camファームウェア」リストより
最新バージョンのファームウェアをダウンロードし、「解凍」します。

サポートセンターに返信しましたが、音沙汰なしでもう3週間になります。

下記の通り連絡しましたが、何か他にやるべきことがありましたら、教えて下さい。

ファームウェアをコピーしたSDカードをカメラに入れて、セットアップボタンを3~6秒押し続けステータスライトが青色に点灯したらセットアップボタンから手を離します。
注)このときのLEDライトは、青と黄色の両方のLEDが同時に点灯しているため、明るい青色に見えます。

上記まではいきますが、約40秒で黄色いLEDに戻ります。
SDカードは、FAT32/64kbにフォーマットして、demo.binの約9MBをコピーしています。
お手上げ状態です。

以上、宜しくお願い致します。